winterkoninkje: shadowcrane (clean) (Default)

So Fink has decided that for anything I want to install I really need to have tetex and ghostscript installed. I already have ghostscript8.57 installed (8.51 is the newest in fink) and I already have non-tetex distros of tex installed. In any case, neither the real packages nor the "I already have it thank you very much" packages will install. (Also fink's bitching about X11 because I have the audacity to use the official Apple release rather than the fink version; and the supplied FAQ link on the topic is worthless.)

i.e. Fink is fuxx0r3d

I've never liked fink, but I already have it installed and it seems like the only option for OSX package management. So is there any way to force fink to install the packages?

June 2017

S M T W T F S
    123
45678910
11121314151617
18192021 222324
252627282930 

Tags

Page generated 23 Sep 2017 12:45 pm
Powered by Dreamwidth Studios